2018年06月11日
pictSPACEの動作環境についてのお知らせ
平素はpictSPACEのご利用、誠にありがとうございます。

先日、pictSPACEにて利用している決済システムより案内があり、TLS1.1以下のサポートが廃止となりました。
こちらはセキュリティの向上を目的としたものであり、安全にご利用いただくための対応となります。

本対応に伴い、次の端末をご利用いただいている場合、決済時にエラーとなり、注文を行うことが不可能となっております。
・Androidのバージョンが4.4以下の端末
・iOSのバージョンが4以下の端末
・iモード、Ezwebなどのガラケー端末
・その他、OSのサポート期間が終了したPC端末など

誠に申し訳ございませんがご了承いただき、上記該当端末をご利用の場合は、別途動作する端末をご用意いただくか、機種変更等にてご対応いただけますと幸いです。

今後も皆様に快適にご利用いただけるよう、サービスの向上に努めて参りますので、引き続きpictSPACEのご利用を何卒よろしくお願い申し上げます。

pictSPACE